Portugal models out of service

Incident Report for Bankflip - OpenAdmin

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 10:33 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 16, 2025 - 10:33 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 15, 2025 - 14:17 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 15, 2025 - 14:16 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2025 - 13:40 CEST

Investigating

We're having some issues with our Portugal models due to recent changes on the admin side. We're updating our code now to get everything working again.
Posted Jul 14, 2025 - 11:14 CEST
This incident affected: Autoridade Tributária e Aduaneira 🇵🇹 (Imposto sobre o Rendimento das Pessoas Singulares (IRS), Nota de liquidação (IRS), Rendas Imobiliárias locatario, Rendas Imobiliárias locador, Faturas e recibos emitidos pela autoridade tributária), Banco de Portugal 🇵🇹 (Central de Responsabilidades de Crédito, Base de Dados de Contas en el Banco de Portugal), Segurança Social 🇵🇹 (Informações de dados de atividade na Segurança Social, Carreira contributiva na Segurança Social), and AUTENTICAÇÃO.GOV (Chave Móvel) 🇵🇹.